Intermittent Blackboard Connectivity
Incident Report for OIT Services
Resolved
This incident has been resolved.
Posted Feb 11, 2019 - 16:44 AKST
Update
We are very pleased to report that we have resolved the Blackboard outage. Please reach out to us if you are still having difficulties since we have implemented the fix. https://alaska.edu/oit/get-help/
Posted Feb 11, 2019 - 16:44 AKST
Monitoring
We have identified the issue causing the blackboard disruption. We have now implemented a solution to solve it.
Posted Feb 11, 2019 - 16:30 AKST
Update
We are investigating more into the communications issues causing the Blackboard outage. We will post additional information as it is identified.
Posted Feb 11, 2019 - 15:12 AKST
Update
We are continuing to work to narrow down possible causes. The cause of the outage is still being fully identified. We apologize for the disruption.
Posted Feb 11, 2019 - 13:35 AKST
Update
Our team is still working with Blackboard and Oracle support to resolve the issue causing UA Blackboard Learn problems. We don't have an ETA yet, but will post more information as soon as it becomes available. Please don't hesitate to contact us if you have any questions.
Posted Feb 11, 2019 - 12:17 AKST
Update
We are continuing to work with multiple service providers to resolve the Blackboard outage. We will continue to post updates until it is resolved.
Posted Feb 11, 2019 - 11:01 AKST
Update
The Blackboard outage is still being worked on by our team. We thank you all for your patience.
Posted Feb 11, 2019 - 09:54 AKST
Update
We are continuing to work on the Blackboard Outage. We apologize for the inconvenience.
Posted Feb 11, 2019 - 08:44 AKST
Update
Our team is still investigating the connectivity issues with Blackboard. There is still no ETA on a resolution as of this time. This is the final status update of the evening. Regular updates will resume tomorrow morning after the Service Desk opens.
Posted Feb 10, 2019 - 20:46 AKST
Update
Our team is still investigating the connectivity issues with Blackboard. There is still no ETA on a resolution as of this time.
Posted Feb 10, 2019 - 19:48 AKST
Update
Our team is still investigating the connectivity issues with Blackboard. There is still no ETA on a resolution as of this time.
Posted Feb 10, 2019 - 18:47 AKST
Update
Our team is still investigating the connectivity issues with Blackboard. There is still no ETA on a resolution as of this time.
Posted Feb 10, 2019 - 17:46 AKST
Update
Our team is still investigating the connectivity issues with Blackboard. There is still no ETA on a resolution as of this time.
Posted Feb 10, 2019 - 16:47 AKST
Update
Our team is still investigating the connectivity issues with Blackboard. There is still no ETA on a resolution as of this time.
Posted Feb 10, 2019 - 15:47 AKST
Update
Blackboard users are still experiencing connectivity issues. Our team is looking into the issue and will post more information and an ETA as soon as it's available. Please bear with us as we investigate further.
Posted Feb 10, 2019 - 14:33 AKST
Investigating
We are currently investigating reports of intermittent connectivity failure on Blackboard.
Posted Feb 10, 2019 - 12:02 AKST
This incident affected: UA Blackboard Learn (UA Blackboard Learn Web Application).