UAF Campus WiFi
Incident Report for OIT Services
Resolved
UAF Campus WiFi has been restored. You may need to turn WiFi off and on for your device to reconnect. If you continue to experience connection issues, please contact the OIT Service Desk. http://www.alaska.edu/oit/get-help/
Posted Apr 11, 2018 - 15:59 AKDT
Monitoring
We have applied a fix and WiFi should be restoring, or restored for all areas. We will continue to monitor the systems to ensure they are stable.
Posted Apr 11, 2018 - 15:20 AKDT
Identified
We are working to resolve a UAF Campus WiFi outage affecting UAF Upper Campus.
Posted Apr 11, 2018 - 14:54 AKDT