Blackboard Outage (classes.alaska.edu)
Incident Report for OIT Services
Postmortem

We sincerely apologize for any inconvenience this outage caused. We are committed to providing excellent service and strive to have Blackboard Learn highly available. For more information on what happened and what we are doing as a result please see https://docs.google.com/document/d/1B_jE55IyR3x548wMlHzfvV_hoci5qmWhCJpMaYqdPjU/edit?usp=sharing

Posted Jan 14, 2020 - 11:22 AKST

Resolved
The database has been restarted and service is restored.
Posted Jan 11, 2020 - 11:12 AKST
Identified
Technicians believe they have identified the problem are are working on implementing a fix.
Posted Jan 11, 2020 - 10:47 AKST
Investigating
We are currently investigating an outage with Blackboard Learn.
Posted Jan 11, 2020 - 10:29 AKST
This incident affected: UA Blackboard Learn (UA Blackboard Learn Web Application, UA Blackboard Learn SIS Integration).