Blackboard Transact Emergency Maintenance
Incident Report for OIT Services
Resolved
We are happy to report that Blackboard Transact is up and operational. If you are still having issues please reach out to us! http://alaska.edu/oit/get-help/
Posted Oct 12, 2018 - 13:07 AKDT
Update
We are restarting our services now to get Blackboard transact operational. We will make sure to update our status as new information comes up.
Posted Oct 12, 2018 - 12:40 AKDT
Update
We are continuing to work on a fix for this issue
Posted Oct 12, 2018 - 12:21 AKDT
Update
We are continuing to investigate this issue
Posted Oct 12, 2018 - 12:00 AKDT
Identified
A server which provides UA services through Blackboard Transact is undergoing maintenance. Printing and other services that use 'Building Block Manager' may be temporarily unavailable. This will impact services at all UA campus locations.
Posted Oct 12, 2018 - 11:33 AKDT