Banner, ELMO, UAOnline Outage
Incident Report for OIT Services
Resolved
Friday's issue with Banner, UAonline, and ELMO was resolved, and all systems are up and operational.
Posted Jan 21, 2020 - 11:11 AKST
Monitoring
ELMO, UAOnline, and Banner are now operational. We'll continue to monitor their status throughout the day.
Posted Jan 17, 2020 - 10:53 AKST
Investigating
We are currently investigating issues with UAOnline, ELMO, and Banner. We apologize for the inconvenience, and we'll be posting here as we know more.
Posted Jan 17, 2020 - 10:11 AKST
Identified
We are currently experiencing issues with Banner. Some users may experience intermittent access issues. We are currently troubleshooting the issue.
Posted Jan 17, 2020 - 10:02 AKST
Update
A fix has been implemented and we are monitoring the results. This will be the last status update for the evening. The next status update will be after 7:30am when the OIT Service Desk opens.
Posted Jan 16, 2020 - 22:28 AKST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2020 - 18:06 AKST
Investigating
We are currently investigating a Banner outage.
Posted Jan 16, 2020 - 17:29 AKST
This incident affected: Banner (Banner Admin Modules, UAOnline, Banner 9).