UA Blackboard Learn is unavailable
Incident Report for OIT Services
Resolved
Blackboard service is restored. The filesystem for the cluster software on one of the database nodes ran out of free space and unexpectedly caused Blackboard to be unable to connect to one of the other 3 healthy database nodes via the scan listener. Technicians will be evaluating methods to ensure more robust failover in the future.
Posted Apr 20, 2018 - 03:21 AKDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2018 - 02:46 AKDT
Investigating
Blackboard Learn is unavailable. Technicians are investigating
Posted Apr 20, 2018 - 02:37 AKDT