Unplanned outage for Github service
Incident Report for OIT Services
Resolved
This outage is resolved.
Posted Oct 10, 2018 - 15:45 AKDT
Monitoring
A fix has been applied. Github.alaska.edu is available again for use!
Posted Oct 10, 2018 - 15:30 AKDT
Update
We are continuing to work on a fix for Github.alaska.edu Thank you for your patience during this unplanned outage.
Posted Oct 10, 2018 - 14:45 AKDT
Update
We are working with the vendor, have identified the problem, and are working to make repairs to the Github service.
Posted Oct 10, 2018 - 14:28 AKDT
Update
We are continuing to troubleshoot the Github.alaska.edu service. We do not have an ETA at this time for recovery.
Posted Oct 10, 2018 - 14:06 AKDT
Identified
We are working to troubleshoot the service github.alaska.edu for Faculty, Staff and students at this time.
Posted Oct 10, 2018 - 13:45 AKDT