Citrix
Incident Report for OIT Services
Resolved
Citrix has been restored. All systems are operational.
Posted Jan 18, 2018 - 11:32 AKST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2018 - 11:25 AKST
Update
Technicians are still investigating the cause of the Citrix outage.
Posted Jan 18, 2018 - 11:00 AKST
Investigating
Citrix is down. Services via Citrix are unavailable, including RaisersEdge. Banner via Citrix is also affected. Technicians are investigating.
Posted Jan 18, 2018 - 09:27 AKST