UAF Bunnell Building telephones and networking are down. We are investigating and will update with more info as soon as we have it!
Incident Report for OIT Services
Resolved
We troubleshooted a network switch this afternoon. Let us know if you have any questions!
Posted Apr 20, 2018 - 16:12 AKDT
Update
UAF Bunnell Building internet and phones are working. We are continuing to investigate this incident.
Posted Apr 20, 2018 - 13:09 AKDT
Investigating
UAF Bunnell Building telephones and networking are down. We are investigating and will update with more info as soon as we have it!
Posted Apr 20, 2018 - 12:58 AKDT