finsys1 Server Outage
Incident Report for OIT Services
Resolved
We are happy to report the Finsys1 server has been restored and the data is accessible again.
Posted Jun 19, 2018 - 23:03 AKDT
Update
We are continuing to restore the FinSys server. We will continue to monitor the restore process through the night, with the goal to have it completed and operational before 6:30 tomorrow morning. Barring any major changes this will be our last scheduled update. Thank you for your patience.
Posted Jun 19, 2018 - 17:15 AKDT
Update
We are still going through the restoration process to get finsys1 functional. Please feel free to contact us if you have any questions! https://alaska.edu/oit/get-help/
Posted Jun 19, 2018 - 15:50 AKDT
Update
We are still working on resolving the problems with the finsys1 shared drive. Due to the large amount of information contained on there it is taking a while. We are sorry for the long delay in being able to utilize the drive.
Posted Jun 19, 2018 - 14:33 AKDT
Update
We are still working on getting finsys1 running. Right now we anticipate that the rebuild process is going to take no less than two hours, but we will keep you updated. If you have any questions or concerns, feel free to reach out to us! https://alaska.edu/oit/get-help/
Posted Jun 19, 2018 - 12:42 AKDT
Update
We are continuing to work on restoring the Finsys1 server. We have tried the easy solutions and have moved to more complicated ones, which may take more time. We apologize for the inconvenience.
Posted Jun 19, 2018 - 11:27 AKDT
Identified
We have identified the cause of finsys1's unavailability, and are currently in the process of restoring the primary drive. The secondary drive containing data appears unaffected, but we will post further updates as we get more information. Thanks for your patience!
Posted Jun 19, 2018 - 10:16 AKDT
Update
We are continuing to investigate the cause of the finsys1 outage. We apologize for any inconveniences.
Posted Jun 19, 2018 - 09:22 AKDT
Investigating
We are sorry to report, that the finsys1 server is currently not available. We are investigating what the cause of this outage is.
Posted Jun 19, 2018 - 08:48 AKDT