Bunnell Building Network Connection Drop
Incident Report for OIT Services
Resolved
Our technicians have successfully brought the Bunnell network connection back online. The connection is stable and the issue has been resolved.
Posted Nov 26, 2018 - 21:07 AKST
Monitoring
A fix has been implemented and we are currently monitoring the situation.
Posted Nov 26, 2018 - 21:02 AKST
Update
We are continuing to work on a fix for the issue.
Posted Nov 26, 2018 - 20:35 AKST
Identified
We have identified two Bunnell network switches as the issue and our technicians are currently on-site fixing the issue. We will let you know when the network connection has been restored.
Posted Nov 26, 2018 - 19:44 AKST
Investigating
We are currently investigating a network outage in the Bunnell Building. As far as we know, Bunnell is the only building affected. Please stand by for an update.
Posted Nov 26, 2018 - 19:10 AKST
This incident affected: UA Network Connectivity (UAF Campus Connectivity).