VPN ,SSH, network connectivity outage
Incident Report for OIT Services
Resolved
We are happy to announce all services are up and operational
Posted Oct 06, 2018 - 11:33 AKDT
Monitoring
VPN, computer logon, and networking services access is restored, we are monitoring to ensure services remain available.
Posted Oct 06, 2018 - 10:45 AKDT
Update
We are happy to announce Blackboard services are again available. We are continuing to investigate VPN, Network access and reports of computer logon outages.
Posted Oct 06, 2018 - 10:41 AKDT
Update
We are continuing to investigate outages for services with reports of Blackboard access also being impacted.
Posted Oct 06, 2018 - 10:01 AKDT
Update
We are continuing to investigate UAF network, SSH and VPN connections at this time. Reports of UA web site availability are also being troubleshooted.
Posted Oct 06, 2018 - 09:42 AKDT
Update
We are continuing to investigate UAF campus network connections, VPN access, and SSH service access at this time.
Posted Oct 06, 2018 - 09:23 AKDT
Investigating
We are currently investigating reports of UAF campus wired & wireless network connectivity outages. VPN connectivity, SSH connectivity to UA services alsoimpacted.
Posted Oct 06, 2018 - 08:40 AKDT
This incident affected: UA Blackboard Learn (UA Blackboard Learn Web Application), UA Network Connectivity (UAF Campus Connectivity), Alaska.edu website (Alaska.edu Frontends), and UAF.edu website (UAF.edu Frontends).