Nome Campus Network Outage
Incident Report for OIT Services
Resolved
We have confirmed campus network connectivity is available and operational for Nome.
Posted Oct 12, 2018 - 14:02 AKDT
Update
We are continuing to monitor Nome network connectivity
Posted Oct 12, 2018 - 13:35 AKDT
Monitoring
The Nome campus remains affected from a network outage that impacted UAF satellite campuses briefly at 12:57pm. Work is being done to restore service as soon as possible. We have no ETA for restoration.
Posted Oct 12, 2018 - 13:18 AKDT
This incident affected: UA Network Connectivity (UAF Campus Connectivity).