Wide Area Network
Incident Report for OIT Services
Resolved
We are happy to announce that the network connectivity issue has been resolved. If you are still having network connectivity issues please reach out to us. https://alaska.edu/oit/get-help/
Posted Aug 09, 2018 - 19:13 AKDT
Monitoring
We are still monitoring the Network Connectivity with our Internet provider. We are happy to announce service has been restored.
Posted Aug 09, 2018 - 18:50 AKDT
Update
We are in contact with our internet provider to get this network outage resolved. Currently at this time we don't have an estimated resolution time.
Posted Aug 09, 2018 - 18:29 AKDT
Update
Our internet service provider continues to work to resolve the network outage. We do not currently have an estimated resolution time.
Posted Aug 09, 2018 - 17:13 AKDT
Identified
We are currently monitoring a network outage with our internet service provider for Kotzebue, Dillingham, Bethel, Tok, and Ft. Yukon. Thank you for your patience.
Posted Aug 09, 2018 - 16:18 AKDT
This incident affected: UA Network Connectivity (UAF Campus Connectivity).