Blackboard Collaborate Ultra
Incident Report for OIT Services
Resolved
Blackboard reports the Collaborate Ultra issue has been resolved. All systems are operational.
Posted Jan 16, 2018 - 16:40 AKST
Investigating
We have received reports errors when logging into Blackboard Collaborate sessions. People report receiving the "Failure Code: A01" error. Blackboard technicians are working to resolve this issue.
https://blackboardstatus.appspot.com/services/blackboard-collaborate---web-conferencing-us-hosted
Posted Jan 16, 2018 - 15:38 AKST