Network Outage Nome
Incident Report for OIT Services
Resolved
Nome has had its network access restored. Technicians from our service providers were able to resolve the issue. If your still having difficulty connecting please contact us! https://alaska.edu/oit/get-help/
Posted Aug 14, 2018 - 09:59 AKDT
Investigating
We have received reports that Nome is still experiencing a network outage. We are working with our service providers to figure out what occurred. Thank you for your patience!
Posted Aug 14, 2018 - 09:20 AKDT
This incident affected: UA Network Connectivity (UAF Campus Connectivity).