Report of Wifi authentication issues. OIT Security and Networking teams are investigating
Incident Report for OIT Services
Resolved
We have located the error and corrected it. This outage has been resolved
Posted Apr 19, 2018 - 08:42 AKDT
Identified
We have identified the issue, we are working to correct WiFi connectivity on the UAF main campus
Posted Apr 19, 2018 - 08:31 AKDT
Investigating
Report of Wifi authentication issues. OIT Security and Networking teams are investigating
Posted Apr 19, 2018 - 08:11 AKDT