Unplanned UAF Lower Campus Network Outage
Incident Report for OIT Services
Resolved
The campus network outage has been resolved, and the network has been stable for several hours. Have a good night!
Posted May 09, 2019 - 17:42 AKDT
Monitoring
Network and phone service is up and available again! We will continue to monitor the status of this event.
Posted May 09, 2019 - 13:51 AKDT
Update
We are continuing to investigate a UAF lower campus network and phone service unplanned outage.
Posted May 09, 2019 - 13:37 AKDT
Investigating
We are investigating UA phones and lower campus network outages in multiple locations.
Posted May 09, 2019 - 13:19 AKDT
This incident affected: UA Network Connectivity (UAF Campus Connectivity).