UAA Network Connection Timeouts
Incident Report for OIT Services
Resolved
The UAA network timeout issues have been resolved.
Posted Nov 25, 2020 - 07:42 AKST
Monitoring
On 11/2/2020 UAA networking was able to mitigate network latency issues experienced at UAA locations, through implementation of a temporary fix. UAA continues to work with vendors to investigate the initial cause and will implement a permanent solution as soon as identified. More information at https://status.uaa.alaska.edu/
Posted Nov 04, 2020 - 08:17 AKST
Investigating
UAA is currently experiencing network timeout issues. UA staff are working with ACS to resolve the issue. For more information, please visit https://status.uaa.alaska.edu/.
Posted Oct 30, 2020 - 11:14 AKDT
This incident affected: UA Network Connectivity (Statewide Network Connectivity).