Banner Performance
Incident Report for OIT Services
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 07:37 AKST
Monitoring
Banner and UAonline are back up and responding well.
Posted Dec 02, 2019 - 10:43 AKST
Update
UAOnline is giving a CAS is unavailable error. OIT is investigating this will advise when more is known.
Posted Dec 02, 2019 - 10:37 AKST
Investigating
Users of Banner may experience some slow performance. OIT is aware of and researching this issue. Please continue to report issues as you experience them. Thank you for your patience as we look into this.
Posted Nov 14, 2018 - 14:45 AKST
This incident affected: Banner (Banner Admin Modules, UAOnline, Banner 9).