Banner 9 unplanned outage
Incident Report for OIT Services
Resolved
This incident has been resolved
Posted May 20, 2019 - 14:37 AKDT
Monitoring
We are monitoring Banner 9 service return to availability.
Posted May 20, 2019 - 11:50 AKDT
Update
We are continuing to investigate the unplanned Banner 9 outage at this time.
Posted May 20, 2019 - 11:21 AKDT
Investigating
We are currently investigating a Banner 9 unplanned outage
Posted May 20, 2019 - 11:01 AKDT
This incident affected: Banner (Banner 9).