Banner 8 Outage
Incident Report for OIT Services
Resolved
Banner 8 is now operational. We apologize for any interruption this outage may have caused.
Posted Sep 09, 2019 - 17:17 AKDT
Monitoring
We've implemented a fix and are currently monitoring Banner 8.
Posted Sep 09, 2019 - 16:55 AKDT
Identified
We believe that we've identified the issue and we are attempting to implement a fix now.
Posted Sep 09, 2019 - 16:45 AKDT
Investigating
We are currently investigating reports of errors accessing Banner 8. We appreciate your patience as we look into this.
Posted Sep 09, 2019 - 16:18 AKDT