Banner 9 Outage
Incident Report for OIT Services
Resolved
The outage from Friday has been resolved, and Banner remains up and operational.
Posted Oct 26, 2020 - 15:09 AKDT
Monitoring
Banner 9 is now up and operational, but we'll be monitoring its stability. If you continue to see slowness or issues logging in, restart your browser and try again. If unsuccessful, please contact the OIT Service Desk for troubleshooting.
Posted Oct 23, 2020 - 09:53 AKDT
Investigating
We are currently investigating reports of Banner 9 slowness and inaccessibility. Thank you for your patience as we look into this.
Posted Oct 23, 2020 - 09:04 AKDT
This incident affected: Banner (Banner 9).