UAF FAST
Incident Report for OIT Services
Resolved
UAF FAST is now over.
Posted May 19, 2019 - 18:00 AKDT
Monitoring
The work has been completed. We are going to keep monitoring the systems for the time being until the final sign off at 6 pm.
Posted May 19, 2019 - 14:52 AKDT
Investigating
UAF is currently performing its annual FAST (Facility Annual Systems Testing). Throughout the day various systems may go down as preventive maintenance is being completed. As this happens we will report them here and then let you know when they are back up.
Posted May 19, 2019 - 06:04 AKDT
This incident affected: UA Blackboard Learn (UA Blackboard Learn Web Application, UA Blackboard Learn SIS Integration), UAF.edu website (UAF.edu Edit Server, UAF.edu Frontends), Alaska.edu website (Alaska.edu Edit Server, Alaska.edu Frontends), Software Licensing (keys.alaska.edu, Matlab Network License, ERDAS Licensing, SPSS Licensing, ArcGIS Licensing), UA Google Apps (Google Apps Single Sign On, Google Apps Gmail, Google Apps Calendar, Google Apps Drive, Google Apps Docs, Google Apps Sheets, Google Apps Slides, Google Apps Sites, Google Apps Groups, Google Apps Hangouts, Google Apps Classroom), UA Network Connectivity (UAF Campus Connectivity), Accounts & Accesses, and Banner (Banner Admin Modules, UAOnline, Banner 9).