UAOnline / cas.alaska.edu Outage
Incident Report for OIT Services
Resolved
Maintenance was done on UAOnline last night, and there have been no reported access issues today. Enjoy the rest of your evening.
Posted May 09, 2019 - 17:45 AKDT
Monitoring
Authentication issues for UAOnline and other UA Services has been resolved, we will continue to monitor the situation.
Posted May 08, 2019 - 17:56 AKDT
Investigating
We are currently investigating reports of UAOnline and other UA services being inaccessible. We'll let you know when we have identified the problem. Thank you for your patience.
Posted May 08, 2019 - 17:41 AKDT
This incident affected: Banner (UAOnline).