Off Campus access to UA Services
Incident Report for OIT Services
Resolved
We've fixed the issue that was causing the outage. Thank you for your patience.
Posted May 15, 2019 - 12:58 AKDT
Identified
We've identified the cause of the outage and are working to remedy the situation.
Posted May 15, 2019 - 12:41 AKDT
Investigating
We are currently investigating reports of UA websites being unreachable from off campus locations.
Posted May 15, 2019 - 12:28 AKDT
This incident affected: UA Blackboard Learn (UA Blackboard Learn Web Application), UA Network Connectivity (UAF Campus Connectivity), Accounts & Accesses, Banner (UAOnline, Banner 9), Alaska.edu website (Alaska.edu Frontends), and UAF.edu website (UAF.edu Frontends).