Banner 9 Outage
Incident Report for OIT Services
Resolved
This incident has been resolved
Posted May 23, 2019 - 08:52 AKDT
Monitoring
Banner 9 appears to be back online we will continue to monitor it to make sure everything stays operational.
Posted May 22, 2019 - 19:33 AKDT
Update
We are continuing to investigate this issue.
Posted May 22, 2019 - 19:31 AKDT
Update
We are still investigating the degraded performance of banner 9.
Posted May 22, 2019 - 18:48 AKDT
Update
We are continuing to investigate this issue.
Posted May 22, 2019 - 17:45 AKDT
Investigating
We are currently investigating reports of Banner 9 being slow or unresponsive.
Posted May 22, 2019 - 17:15 AKDT
This incident affected: Banner (Banner 9).