Network Outage to Nome
Incident Report for OIT Services
Resolved
The network carrier has resolved the network outage on the Nome circuit. We are currently seeing full network connectivity.
Posted Apr 11, 2018 - 10:02 AKDT
Investigating
We have identified a network circuit going to Nome is in a degraded state. The carrier is investigating, and we will update as we get additional information
Posted Apr 11, 2018 - 08:07 AKDT