Banner 8 and 9 Degraded Performance
Incident Report for OIT Services
Resolved
Our engineers found two issues causing the slowness and fixed them. We have since been monitoring the situation and have verified that the issue has been resolved. However, please contact us if you notice Banner performing slower than its typical baseline. We'd be happy to look into it. Have a great weekend!
Posted Nov 30, 2018 - 18:17 AKST
Investigating
We are currently investigating reports of slow page loading in Banner 8 and 9, but Banner otherwise appears to be functional. Please let us know if you are impacted as well or notice any components of Banner being non-functional.
Posted Nov 30, 2018 - 11:43 AKST
This incident affected: Banner (Banner Admin Modules, Banner 9).