Data Center Power outage
Incident Report for OIT Services
Resolved
UAF Power Plant says that power to campus is good, and all of our team's services have been restored. Please don't hesitate to contact the Service Desk if there's something we can help you with. We'll post an update if anything changes!
Posted Jan 23, 2018 - 02:09 AKST
Monitoring
Most services are now available, but we're still starting servers. UAOnline, Blackboard, Banner, and others look good. On-campus services such as phones and network are up as well. GVEA is still reporting intermittent power outages in the areas surrounding campus, but our team is monitoring the situation.
Posted Jan 23, 2018 - 01:55 AKST
Update
UAF Power Plant says that power to campus is stable. Our team is going to start bringing services back online now, and plan to have everything restored within 20 minutes.
Posted Jan 23, 2018 - 01:33 AKST
Identified
Power is back on at the Data Center. We are working with the UAF Power Plant to make sure that everything is good to go before we begin restoring services. Our team doesn't have an ETA yet, but will post as soon as we are able.
Posted Jan 23, 2018 - 01:08 AKST
Investigating
No power at the Data Center on campus. A large number of resources (Banner, UAOnline, on-campus phones, etc) will be unavailable while we investigate. Our team is working to get more information as soon as possible, but we don't have an ETA yet.
Posted Jan 23, 2018 - 00:54 AKST