UA Network to Nome
Incident Report for OIT Services
Resolved
AT&T has restored the network circuit to Nome. All systems are operational.
Posted Jan 16, 2018 - 13:26 AKST
Investigating
Technicians are aware of a network outage affecting the Nome campus. Our service provider has been contacted and they are currently investigating. No estimated time to resolution.
Posted Jan 16, 2018 - 12:13 AKST