Internet Outage
Incident Report for OIT Services
Resolved
This incident has been resolved. Please contact the NTS Service Desk if you continue to have any problem with your internet connection.

https://www.uaf.edu/nooktech/get-help/index.php
Posted Mar 18, 2024 - 09:39 AKDT
Monitoring
A fix has been implemented and we are monitoring the results. Please contact the NTS Service Desk if you continue to have any problem with your internet connection.
https://www.uaf.edu/nooktech/get-help/index.php
Posted Mar 16, 2024 - 14:33 AKDT
Investigating
We are currently investigating an ongoing network outage for the Student Apartments on campus. We will post updates as more information is available.
Posted Mar 16, 2024 - 14:01 AKDT
This incident affected: UA Network Connectivity (UAF Campus Connectivity, UAF Wireless).