Banner Outage
Incident Report for OIT Services
Resolved
Banner remained stable over the holiday break.
Posted Jan 08, 2020 - 14:53 AKST
Monitoring
Banner, UAOnline and ELMO access has been restored, and we will continue to monitor its status.
Posted Dec 12, 2019 - 10:52 AKST
Update
We are continuing to work on restoring access to UAOnline, Banner and ELMO.
Posted Dec 12, 2019 - 10:16 AKST
Identified
UAOnline, Banner and ELMO are currently going through an outage. Thank you for your patience as we look into this.
Posted Dec 12, 2019 - 09:50 AKST
Update
We are continuing to monitor for any further issues.
Posted Dec 06, 2019 - 13:48 AKST
Monitoring
Banner, UAonline, and ELMO are back up and working. OIT will continue to monitor the situation.
Posted Dec 06, 2019 - 13:48 AKST
Investigating
We are currently experiencing a Banner outage that is affecting Elmo and UAOnline. We are investigating the problem.
Posted Dec 06, 2019 - 13:38 AKST
This incident affected: Banner (UAOnline, Banner 9).