uaf.edu outage
Incident Report for OIT Services
Resolved
uaf.edu is up and operational.
Posted Apr 17, 2018 - 18:13 AKDT
Update
www.uaf.edu website is restored and accessible. We are still monitoring the website to verify it is going to remain stable.
Posted Apr 17, 2018 - 18:06 AKDT
Monitoring
www.uaf.edu website is restored and accessible
Posted Apr 17, 2018 - 17:34 AKDT
Investigating
We are currently investigating uaf.edu being unreachable. We will have updates when they are available.
Posted Apr 17, 2018 - 17:13 AKDT