UA Network Disruption
Incident Report for OIT Services
Postmortem

This disruption was the result of an outage from our network provider and no details have been published.

Posted Jun 19, 2024 - 09:48 AKDT

Resolved
Notification has been received at 2:15 AM that ACS has completed fiber repairs in Oregon, and have confirmed that service has been restored. If you're still experiencing problems please contact your local help desk.
Posted May 30, 2024 - 08:35 AKDT
Investigating
We are currently investigating network disruptions at all UA campuses due to an outage with ACS.
Posted May 29, 2024 - 14:33 AKDT
This incident affected: UA Network Connectivity (UAF Campus Connectivity, Statewide Network Connectivity, UAF/SW VPN, UAF Wireless).