Internet Outage
Incident Report for OIT Services
Postmortem

Garden Apartments and Stuart Hall DHCP Outage

Problem Impact Analysis

Event Occurrence: 14 July 2024

Background

OIT Network Operations Identified a DHCP outage affecting Garden Apartments and Stuart Hall

Break Down of the Problem

After reports of an internet outage in Garden Apartments and Stuart Hall network operations technicians confirmed that the occupants were not receiving DHCP addresses. Technicians discovered that the correct IP Helper address was missing from a redundant router interface for those locations and that the redundant router was handling DHCP requests for those networks causing the requests to be forwarded to a DHCP server that does not serve those networks resulting in failed DHCP requests.

Target State / Goal 

DHCP services should always remain operational, routers serving those locations should be configured identically in the event of a transfer of master operation will continue seamlessly.

Root Cause Analysis 

If an IP Helper address does not exist on a router interface, the router will not know where to relay DHCP requests from clients. It was discovered that one of the two routers serving those locations did not have the correct IP Helper address configured. After correcting the configuration contact was made with the occupants that reported the issue and confirmed that their devices were successfully receiving IP addresses.

Develop Countermeasures 

Configuration should be analyzed and corrected to match between the redundant routers.

Implementation of Countermeasures

Configuration has been updated. Technicians also confirmed that IP Helper configuration for other networks on the LCDR 1 and 2 router interfaces were correct.

Follow Up / Review

N/A

Posted Jul 31, 2024 - 10:37 AKDT

Resolved
A fix has been implemented and this incident has been resolved. Please contact the NTS Service Desk if you continue to have any problem with your internet connection.
https://www.uaf.edu/nooktech/get-help/index.php
Posted Jul 14, 2024 - 11:48 AKDT
Investigating
We are currently investigating an ongoing network outage for the Student Apartments on campus. We will post updates as more information is available.
Posted Jul 14, 2024 - 10:49 AKDT
This incident affected: UA Network Connectivity (UAF Campus Connectivity, UAF Wireless).