Bunnell Network Equipment Replacement
Incident Report for OIT Services
Postmortem

Bunnell Network Equipment Replacement

Problem Impact Analysis

Event Occurrence: 24 July 2024 14:45

Background

The Bunnell West Wing switch stack is a 6 member, 48 port switch stack that provides wired network access ports to the West Wing of the Bunnell building, as well as providing connectivity to the switch stack which serves that function to the rest of the building.

Break Down of the Problem

On 24 July 2024, at 11:16 we received notice that one of the digital signs in Bunnell 230C had lost network connectivity.  A ticket was opened, and later that day, about 14:00, investigation into that ticket began and it was determined that the switch stack member the sign was connected to was unresponsive.  A replacement switch was prepared and the failed member was replaced with the new.  During the replacement work it was discovered that the only active device on this particular switch was the digital sign.  Work was completed, and service restored to normal operation, by 15:21.

Target State / Goal 

The network should operate within acceptable service utilization thresholds and be available to customers 24/7 except during pre-defined maintenance windows.

Root Cause Analysis 

Hardware failure.  The device in question will be returned to the vendor for replacement under our support contract. 

Develop Countermeasures 

There is no countermeasure for electronics failure.  Had there been more devices connected to the device, our response would have been more urgent, however all initial appearances were that the problem was isolated to the cable/wall port for the single sign, and not a switch failure.

Implementation of Countermeasures

The response to the issue at hand was in line with the severity of the problem (one digital sign offline).  No further action is required.

Follow Up / Review

Failed switch stack member replaced and service was restored to the one active device on that switch on 24 July 2024, 15:21.

Posted Jul 31, 2024 - 10:36 AKDT

Resolved
This issue has been resolved.
Posted Jul 24, 2024 - 16:47 AKDT
Identified
Customers directly connected to the failed/failing switch are currently experiencing intermittent connectivity, which will go fully down while the switch is replaced. No other impact is anticipated, though service to the other switches in the stack may be interrupted, causing outage to all of the Bunnell Building.
Posted Jul 24, 2024 - 14:46 AKDT
This incident affected: UA Network Connectivity (UAF Campus Connectivity).