BeyondTrust Remote Support/Bomgar Outage

Incident Report for NTS and OIT System

Postmortem

Title: BeyondTrust Remote Support / Bomgar OutageEvent Occurrence: January 23rd, 7:30 AM – 9:40 AM

Problem Impact Analysis

Background

BeyondTrust Remote Support (Bomgar) provides critical functionality for Service Desk operations and Tier 2 technical support. The platform enables:

  • Service Desk technicians to receive and respond to chat requests
  • Tier 2 technicians to remotely access desktops for troubleshooting

The environment had recently undergone a migration to the BeyondTrust cloud appliance. The migration was largely successful, and all features were validated in pre‑migration testing. However, Single Sign-On (SSO) authentication issues arose post‑cutover.

Because BeyondTrust is a primary operational tool, any downtime directly impacts technician efficiency and the ability to support end users during business hours.

Breakdown of the Problem

At the start of business on January 23 at 7:30 AM, technicians reported inability to log into BeyondTrust Remote Support. Chat request intake and remote desktop access were not functioning.

Service Desk personnel identified that SSO logins were failing. As a temporary workaround, local accounts were created in the appliance to restore limited access.

The outage persisted until approximately 9:40 AM, when the vendor was engaged and able to resolve the SSO issue.

Total Duration: ~2 hours and 10 minutesWorkaround: Temporary local accounts created for staff to continue operations until vendor fix.

Target State / Goal

BeyondTrust Remote Support should remain fully available during Service Desk operational hours to:

  • Allow continuous intake of chat-based support requests
  • Enable Tier 2 technicians to conduct remote troubleshooting
  • Ensure seamless SSO authentication tied to organizational identity systems

Service should only be unavailable during planned maintenance windows with prior notification.

Root Cause Analysis

The outage was caused by a misconfiguration of SSO settings on the production cloud appliance during the migration. Although SSO settings were tested and confirmed as functional in the pre‑migration cloud instance, a miscommunication with the vendor about the final configuration steps resulted in incorrect SSO parameters being applied during the full migration.

Once the vendor was contacted, they identified the configuration mismatch and corrected the SSO settings, restoring normal authentication functionality.

Key contributing factors:

  • Miscommunication between the team and the vendor regarding final configuration requirements
  • Mismatch between tested settings and implemented settings at time of migration

Develop Countermeasures

  • Implement additional verification steps with the vendor before finalizing future cloud migrations or major configuration changes.
  • Document SSO configuration requirements and validation procedures for BeyondTrust.
  • Maintain pre-created local administrative accounts for emergency access in authentication-related outages.
  • Ensure vendor provides final configuration snapshot prior to go‑live.

Implementation of Countermeasures

  • Cloud appliance migration is fully complete and validated — no further migration steps required.
  • Local admin accounts retained for emergency access.

Follow-Up / Review

  • Not applicable; follow-up actions are not required at this time due to the stability of the cloud appliance and lack of further migration steps.
  • Team should review and update internal documentation regarding BeyondTrust SSO configuration and vendor communication expectations.
Posted Feb 04, 2026 - 09:51 AKST

Resolved

Our migration to a cloud-based appliance for chat and remote support has completed, and these services are available again using the 'Chat with NTS' button on our homepage (https://www.uaf.edu/nooktech/).

Thanks so much for your time as we worked to resolve this issue!
Posted Jan 23, 2026 - 09:40 AKST

Identified

The NTS Service Desk chat and remote support services (Bomgar) are unavailable while we troubleshoot difficulties following our upgrade to a cloud-based appliance. We expect to have the issue resolved and functionality restored during the business day, and will make updates at 3-hour intervals and as the situation develops. Thank you for your patience during the resolution of this issue!
Posted Jan 23, 2026 - 07:30 AKST
This incident affected: Other IT Services.