Outage Internet Service Provider

Incident Report for OIT Services

Postmortem

An ISP in Seattle experienced a malfunction that caused data being sent to UA and other downstream customers to be dropped. The outage was resolved when the carrier located and corrected the fault.

Posted Jan 10, 2024 - 13:17 AKST

Resolved

This incident has been resolved and UAF wi-fi is fully operational.
Posted Dec 15, 2023 - 09:27 AKST

Investigating

We have been made aware that there is a problem with our Internet Service Provider which is impacting some traffic to and from the Lower 48. Our provider is working on the issue, trying to isolate and correct the problem. At this time there is not ETA for resolution. We thank you for your patience.
Posted Dec 14, 2023 - 14:10 AKST