ELMO Disruption
Incident Report for OIT Services
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 16:15 AKDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2024 - 09:39 AKDT
Identified
We are currently working to fully restore ELMO services.
Posted Apr 12, 2024 - 15:12 AKDT
Monitoring
ELMO Verifier is restored. We'll continue to monitor the service until it's confirmed stable.
Posted Apr 12, 2024 - 14:40 AKDT
Investigating
We are currently investigating reports of errors with ELMO services like elmo.alaska.edu, ELMO Verifier and ELMO Manager. Thank you for your patience as we work to restore service.
Posted Apr 12, 2024 - 14:20 AKDT
This incident affected: Accounts & Accesses.