8/3/19 Planned Activity: Butrovich Generator Electrical Preparation Work (continuation)
Incident Report for OIT Services
Resolved
Update: As of 1645, the Butrovich Computer Facility has resumed normal production operation. If any anomalies arise that need to be reported, please advise Service Desk as usual.
Posted Aug 03, 2019 - 16:50 AKDT
Update
Update: As of 1518, Banner service was restored and available for use.
Posted Aug 03, 2019 - 15:46 AKDT
Update
As of 1314, Degree Works service is restored and available.
Posted Aug 03, 2019 - 13:16 AKDT
Update
As of 1310, Blackboard Learn is up and service is restored.
Posted Aug 03, 2019 - 13:14 AKDT
Update
As of 1241, OnBase service is restored and available.
Posted Aug 03, 2019 - 13:09 AKDT
Update
1:00pm Update: Blackboard is now online. Technical staff are working to restore remaining services as soon as possible.
Posted Aug 03, 2019 - 13:07 AKDT
Identified
1230 Update: Core network is up, storage systems are up, VM systems are up, Active Directory authentication systems are up. Enterprise systems (Banner, On Base, DegreeWorks, Blackboard Learn) are in the process of being brought up. Technical staff are working to restore remaining services as soon as possible.


On Saturday, Aug. 3, UAF Facilities Services will be shutting down power to the entire Butrovich Building to test electrical systems and prepare for the installation of a new 800-kilowatt backup generator for the system wide data center later this year.

The shutdown will mean that UA data systems will be offline for up to 10 hours starting at 2 a.m. Those systems include Banner and related applications (TEM/Workflow, Vista Plus, App Manager, Degree Works), Blackboard (Learn, Transact), OnBase and video conferencing. Contractors hope to have power and network systems restored by noon.

In addition to the system wide outages, the University of Alaska Fairbanks main campus, including the Butrovich Building, and all UAF community campuses and outreach centers will lose on-campus internet access during the shutdown. UA and UAF users will also lose access to VPN and any shared file servers hosted in the Butrovich data center.

The shutdown will affect all building systems in Butrovich, with the exception of water, sewer, sprinklers and fire alarms.

Systems and services not hosted in the Butrovich data center should be available, such as email, Internet services for UAA and UAS and their affiliated community campuses, etc.

The backup generator, once installed later this year, will allow the UA network to remain online during a long-term power outage. Backup generators have become increasingly important as a safeguard against natural disasters that can result in days or weeks of power loss.

The work on Aug. 3 will include three hours to power down the building and network, four hours of work on the electrical system and three hours to bring the building and network back online. The electrical system must be completely powered down to ensure safety for the technicians doing the work.

University employees in the Butrovich Building can help by powering down their workstations and other electrical loads at 5 p.m. on Friday Aug. 2.

8/2/19 (Friday)
5 PM: All Butrovich occupants should gracefully shut down computers and any other sensitive electronic equipment on first and second floors
9 PM: IT staff will be shutting down non-production (i.e., test and development systems) in the Data Center
8/3/19 (Saturday)12:30 AM - 5 AM: IT staff will be shutting down production systems in the Data Center
5 AM - 9 AM: UAF Facilities Services will be shutting down power to the entire Butrovich building to perform required electrical work to prepare for a backup generator that will be installed later this year
9 AM - 12 PM: IT staff will begin bringing systems back online and restoring services as soon as possible
Posted Aug 03, 2019 - 13:00 AKDT
This incident affected: UA Blackboard Learn (UA Blackboard Learn Web Application, UA Blackboard Learn SIS Integration), UAF.edu website (UAF.edu Edit Server, UAF.edu Frontends), Alaska.edu website (Alaska.edu Edit Server, Alaska.edu Frontends), Software Licensing (keys.alaska.edu, Matlab Network License, ERDAS Licensing, SPSS Licensing, ArcGIS Licensing), UA Google Apps (Google Apps Single Sign On, Google Apps Gmail, Google Apps Calendar, Google Apps Drive, Google Apps Docs, Google Apps Sheets, Google Apps Slides, Google Apps Sites, Google Apps Groups, Google Apps Hangouts, Google Apps Classroom), UA Network Connectivity (UAF Campus Connectivity), Accounts & Accesses, and Banner (Banner Admin Modules, UAOnline, Banner 9).