The affected components of Banner are still operational, and we are considering the fix to be stable and this outage resolved.
Please report any continued issues with this service to your campus's IT helpdesk, and thank you again for your patience during the resolution of this issue!
Posted Apr 10, 2026 - 14:03 AKDT
Investigating
The affected components of Banner and UAOnline appear to be stable. We will continue monitoring the stability of the fix until the 24-hour mark, at approximately 12:52PM today, and you can expect a final update at that time if there is no new information until then.
Thank you again for your patience during the resolution of this issue!
Posted Apr 10, 2026 - 08:11 AKDT
Update
A fix has been implemented and users are reporting access. There have been no new developments, monitoring will continue until tomorrow morning at 8:00AM.
Posted Apr 09, 2026 - 16:52 AKDT
Monitoring
A fix has been implemented and users are reporting access. We will continue to monitor the service and update the status page at 5PM.
Posted Apr 09, 2026 - 12:52 AKDT
Update
OIT EAS reports that Ellucian is going to perform a rolling restart of the affected components, so we expect to see services regain functionality one-at-a-time. We'll report on the status of each as new information becomes available, and at our 1-hour intervals!
Thank you again for your time and understanding.
Posted Apr 09, 2026 - 12:17 AKDT
Identified
We have received reports that the Banner Production instance (including UAOnline) is currently experiencing issues. The OIT Enterprise Applications Services team is aware and has contacted the vendor. We will be making updates at 1-hour intervals as they work towards a fix.
Thank you for your patience during the resolution of this issue!
Posted Apr 09, 2026 - 10:59 AKDT
This incident affected: Banner (UAOnline, Banner 9).