On-Prem Banner RPTP Outage
Incident Report for OIT Services
Resolved
This incident has been resolved and Banner RPTP is now fully operational.
Posted Apr 12, 2024 - 19:15 AKDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2024 - 16:14 AKDT
Investigating
We are currently investigating reports of the On-Prem instance of Banner RPTP being unavailable. Thank you for your patience as we look into this.
Posted Apr 12, 2024 - 14:42 AKDT
This incident affected: Banner (Banner 9).