UA Network Service Degradation

Incident Report for OIT Services

Resolved

ACS is continuing to investigate the causes of recent incidents that affected us, but we do not expect any future issues to be related to the initial outage and are ending reporting at this time. Internet connectivity and speeds have been largely stable since the weekend; please report any new or continuing network issues to your campus's IT helpdesk as usual. Thanks so much for your time as we monitored this issue.
Posted Sep 09, 2025 - 07:37 AKDT

Update

No new information has been reported at this time-- we will continue to make updates to the status of this issue as that information becomes available, and at 3-hour intervals. Thank you for your time and patience as we continue to work with our vendors towards a resolution!
Posted Sep 08, 2025 - 15:53 AKDT

Update

No new information has been reported at this time-- we will continue to make updates to the status of this issue as that information becomes available, and at 3-hour intervals. Thank you for your time and patience as we continue to work with our vendors towards a resolution!
Posted Sep 08, 2025 - 12:54 AKDT

Update

OIT Networking reports that ACS has identified the area where the issue occurred but they have yet to determine the exact cause of the event. We will continue to report at three-hour intervals, and when any new information becomes available. Thank you so much for your time!
Posted Sep 08, 2025 - 09:53 AKDT

Update

We have not yet received any updates from ACS, our internet service provider. The OIT Networking team is continuing to monitor their channels of communication with this vendor, and we will report any new information as it becomes available, and at 3-hour intervals. Thank you again for your patience during the resolution of this issue.
Posted Sep 08, 2025 - 07:33 AKDT

Investigating

We have received reports of intermittent degraded UA network performance. The OIT Telecommunications team has reached out to our circuit provider, who are currently investigating potential intermittent issues with their fiber. Until we hear otherwise, users may continue seeing intermittent outages in the future.

We will provide updates as we receive further information, or at opening on Monday (~07:30am), whichever comes first. Thank you for your patience during the resolution of this issue.
Posted Sep 06, 2025 - 15:43 AKDT
This incident affected: UA Network Connectivity (UAF Campus Connectivity, Statewide Network Connectivity, UAF Wireless).