SSO/IdP Slowness/Intermittence

Incident Report for NTS and OIT System

Update

We are continuing to monitor the stability of the IdP for SSO logins, and expect investigation to continue later today if issues reoccur.

Thank you for your continued patience as we work towards a full resolution! We will continue to make updates at 3-hour intervals.
Posted Feb 25, 2026 - 08:18 AKST

Update

We are continuing to monitor the stability of the IdP for SSO logins, and expect further investigation to continue tomorrow if issues reoccur.

Thank you for your continued patience as we work towards a full resolution; our next update will be at the beginning of the business day (8:00AM) tomorrow.
Posted Feb 24, 2026 - 19:38 AKST

Update

OIT IAM reports that in a similar pattern to yesterday, connectivity to the IdP for SSO logins appears to be stable again. They are continuing to investigate the cause of this intermittence alongside the Networking and PAWS teams.

Thank you for your continued patience as we work towards a full resolution; our next update will be at the end of the business day today (5:00PM), followed by regular updates continuing tomorrow morning.
Posted Feb 24, 2026 - 16:07 AKST

Update

OIT PAWS, IAM, and Networking are continuing to investigate reports about slowness and intermittent connectivity to the IdP for SSO logins.

Thank you for your continued patience as we work towards a full resolution; we will make further updates at 3-hour intervals and as new information becomes available.
Posted Feb 24, 2026 - 12:56 AKST

Investigating

We are beginning to receive reports that slowness and intermittent connectivity to the IdP for SSO logins is recurring. OIT PAWS, IAM, and Networking have been alerted to continue investigation.

Thank you for your continued patience as we work towards a full resolution; we will make further updates at 3-hour intervals and as new information becomes available.
Posted Feb 24, 2026 - 09:53 AKST

Update

SSO services appear to remain stable. OIT technicians will continue to monitor the stability of the services until 10:00AM today, at which time you can expect another update.

Thank you again for your patience during the resolution of this issue!
Posted Feb 24, 2026 - 08:16 AKST

Monitoring

UA SSO services are currently up and fully operational. OIT technicians will continue to monitor the service for stability tonight. Our next update is expected tomorrow morning at 8AM.

If you continue to experience any issues logging into UA services, please contact your local campus helpdesk.
Posted Feb 23, 2026 - 14:14 AKST

Investigating

We have received reports that UA SSO logins are currently experiencing slowness resulting 'Connection Reset' errors. The OIT PAWS team is currently investigating with OIT Networking and IAM, and we will be making updates at 3-hour intervals.

Repeated attempts to log in do have a chance of working-- this is the only known workaround at this time.

Thank you for your patience during the resolution of this issue!
Posted Feb 23, 2026 - 12:40 AKST
This incident affects: Accounts & Accesses.