Docusign unplanned outage
Incident Report for OIT Services
Postmortem

An May 24th, the DocuSign service at UA was intermittently unavailable between 11:30am and 5:00pm due to an outage with the vendor. More information can be found at https://status.docusign.com/.

Posted Jun 01, 2022 - 10:24 AKDT

Resolved
DocuSign service is up and available
Posted May 24, 2022 - 16:52 AKDT
Update
Docusign continues to reports outage status. Impacting authentication and sending envelopes.
Posted May 24, 2022 - 13:42 AKDT
Identified
DocuSign has identified a service degradation. More information is available here: https://status.docusign.com
Posted May 24, 2022 - 11:52 AKDT
Investigating
We are currently investigating an outage with Docusign.
Posted May 24, 2022 - 11:33 AKDT
This incident affected: Accounts & Accesses.