Blackboard Outage
Incident Report for OIT Services
Resolved
This incident has been resolved.
Posted Aug 04, 2019 - 16:22 AKDT
Monitoring
Blackboard and other systems are back online and we will continue to monitor them to make sure they stay online.
Posted Aug 04, 2019 - 16:14 AKDT
Update
The issue is still being troubleshooted.
Posted Aug 04, 2019 - 16:01 AKDT
Update
We are still actively troubleshooting the issue.
Posted Aug 04, 2019 - 15:05 AKDT
Update
We are still troubleshooting the problem and we thank you for your patience.
Posted Aug 04, 2019 - 14:08 AKDT
Update
We have identified the issue and an engineer is troubleshooting the problem.
Posted Aug 04, 2019 - 13:07 AKDT
Identified
We have identified the issue and are currently investigating the cause of the outage. Thank you for being patient.
Posted Aug 04, 2019 - 12:28 AKDT
This incident affected: UA Blackboard Learn (UA Blackboard Learn Web Application).