The rollback is in-progress and continuing to re-enable affected accounts. OIT PAWS states that once the rollback is complete, the intended change will be implemented again with corrected filters.
We will continue to monitor the situation until the corrected change is implemented. Reporting will continue starting at the beginning of the business day (8:00 AM) tomorrow.
Thank you again for your time and patience!
Posted Mar 09, 2026 - 16:43 AKDT
Update
OIT PAWS has initiated the rollback for the change that resulted in some erroneous disabled accounts. They expect this process to take a few hours. Affected users are still encouraged to contact their campus IT helpdesk to ensure their accounts are configured correctly for the future change!
We will continue to make updates at 1-hour intervals and as new information becomes available. Thank you again for your time as we work to resolve this issue!
Posted Mar 09, 2026 - 15:36 AKDT
Identified
We have received reports that UA Google is currently experiencing issues. The OIT PAWS team is aware and has identified the cause to be related to a change intended to archive inactive accounts. They are rolling back the change, but we encourage affected users to contact their IT helpdesk to verify that their accounts are properly configured for when the change is rolled out in the future. We will be making updates at 1-hour intervals as we work towards a fix.
Thank you for your patience during the resolution of this issue!
Posted Mar 09, 2026 - 14:10 AKDT
This incident affects: UA Google Apps (Google Apps Single Sign On).