Lenel Access Control (Card Swipe) Partial Outage

Incident Report for NTS and OIT System

Resolved

OIT PAWS reports that the server for Lenel card swipe systems has been restarted successfully and is operational.
Posted Aug 16, 2026 - 15:56 AKDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 16, 2026 - 14:59 AKDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 16, 2026 - 14:01 AKDT

Identified

We have received reports that card readers around the UAF campus are currently experiencing issues. The OIT PAWS team is aware and is actively working to recover the server that controls this system. We will be making updates at one-hour intervals as they work towards a fix. Building coordinators may be aware of alternative access methods and routes for particular rooms, but there is no widespread workaround at this time.

Thank you for your patience during the resolution of this issue!
Posted Aug 16, 2026 - 12:54 AKDT
This incident affected: Accounts & Accesses and Other IT Services.