ELMO Outage
Incident Report for OIT Services
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 09:15 AKDT
Monitoring
ELMO is now operational and stable, but we'll continue to monitor the service overnight. Thank you for your patience and have a good night.
Posted Apr 24, 2024 - 17:10 AKDT
Investigating
We are getting reports that when trying to login to elmo.alaska.edu users are getting a software error. We are currently investigating and thank you for your patience.

As a workaround, elmo.uas.alaska.edu is available for password management.
Posted Apr 24, 2024 - 13:17 AKDT
This incident affected: ELMO.alaska.edu - Easy Login Maintenance Option for UAF/SW.